Age of the Ring 7.0: The Two Towers

Обложка Age of the Ring 7.0

Age of the Ring 7.0: The Two Towers

Версия:
7.0
Дата выхода:
Требуемая игра:
The Rise of the Witch-King
Требуемая версия игры:
2.01 + 2.02
Язык интерфейса:
Английский
Место разработки:
Перейти
Страница на ModDB:
Перейти
Предыдущий релиз:
Age of the Ring 6.1

Список изменений

Логотип Age of the Ring 7.0
  • Добавлена вторая часть кампании The Lord of the Rings: The Two Towers.
  • Первая часть кампании — The Fellowship of the Ring, — а также стандартная кампания BFME2 были доработаны.
  • Переработаны Изенгард и Мглистые горы.
  • Внесено множество изменений и улучшений для каждой фракции.
  • Унифицированы горячие клавиши для всех фракций.
  • Оптимизировано большое количество текстур.

Полный список изменений: age-of-the-ring-7-0-readme.pdf


Перед установкой

  1. Деактивируйте или удалите все сторонние модификации на BFME2 и RotWK (кроме патча 2.02).
  2. Убедитесь, что установлен неофициальный патч RotWK 2.02 v8.0.1.

Для активации версии v8.0.1 следует:

  • Обновиться до v8.2.0
  • В лаунчере патча найти раздел "Old 2.02 versions"
  • Выбрать 2.02 v8.0.1 и нажать "apply"
    Выбор версии RotWK 2.02 v8.0.1
    Активация версии RotWK 2.02 v8.0.1

Установка

  1. Распаковать архив AotR7.0.rar
    Архив установки Age of the Ring 7.0
  2. Запустить исполнительный файл AgeOfTheRingInstaller7.0.exe и следовать инструкциям инсталлера.
  3. После завершения процесса установки на рабочем столе появится ярлык для запуска мода.
Установка Age of the Ring 7.0 - шаг 1
Установка Age of the Ring 7.0 - шаг 2
Установка Age of the Ring 7.0 - шаг 3
Установка Age of the Ring 7.0 - шаг 4

Внимание! Инсталлер не даст выбрать в качестве директории установки корневую папку BFME2 или RotWK — и выбирать эти папки не следует, так как установка в них сломает игру. Мод должен быть установлен в любую другую стороннюю директорию.


Удаление

Для деинсталяции Age of the Ring 7.0 достаточно перейти в меню "Пуск"->Программы->Age of the Ring и запустить файл удаления — "Age of the Ring Uninstall".


Скриншоты

Скриншот Age of the Ring 7.0 [01]
Скриншот Age of the Ring 7.0 [02]
Скриншот Age of the Ring 7.0 [03]
Скриншот Age of the Ring 7.0 [04]
Скриншот Age of the Ring 7.0 [05]
Скриншот Age of the Ring 7.0 [06]

Дата добавления:
Просмотров: 2685 | Загрузок: 303 | Комментарии: 10 | Рейтинг: 5.0/4
Категория: Моды | Добавил: SauronGreat | Теги: age of the ring, aotr, rotwk, Моды
Похожие материалы

Комментарии (10):
10 Damascinus • 10:30, 20.07.2021
Вышла версия 7.1
3 Alingadren • 20:57, 13.07.2021
Скажите пожалуйста; всё вроде скачано, но в последней стадии установки пишет: You have a version higher than v8.01 enabled, please make sure 2.02 is enabled on version 8.01. В самой свитчере всё установлено правильно,нажимаю apply пишет: error cloud not switch files games.dat и т.д. Как это исправить?
4 Анонимно • 21:11, 13.07.2021
Попробуйте заменить этот файл (game.dat в папке ep1) на такой же из NoDVD. На этом сайте где-то есть. После замены, возможно, придется в свитчере опять нажать apply.
7 Alingadren • 12:03, 14.07.2021
А можете дать сам этот файл? А то на сайте я запутался, слишком много их и для разных версий...
8 Анонимно • 20:19, 14.07.2021
9 Alingadren • 21:01, 14.07.2021
Не помогло , увы... Попытаюсь всё переустановить..
2 простак • 04:08, 13.07.2021
Для начала нужно скачать первую версию мода и "пропатчить" до последней?
5 Анонимно • 21:15, 13.07.2021
Нет. Эта версия мода является самостоятельной и устанавливается в отдельную папку.
1 Damascinus • 10:14, 11.07.2021
Будет руссификатор?
6 Анонимно • 21:17, 13.07.2021
В ВК есть русскоязычное сообщество. За русификатор этой версии пока, вроде, никто из добровольцев не взялся. Написали "Перевод не начнётся до выхода 7.1".