Age of the Ring 4.1

Обложка Age of the Ring 4.1

Age of the Ring

Версия: 4.1

Дата выхода:

Требуемая игра: The Rise of the Witch-King

Требуемая версия игры: 2.01 + 2.02

Язык интерфейса: Английский

Перевод на другие языки: Русский

Место разработки: Перейти

Страница на ModDB: Перейти

Предыдущий релиз: AotR 4.0

Следующий релиз: AotR 5.0


Список изменений

  • Обновлен лаунчер мода.
  • Исправлено множество багов.
  • Откорректирован баланс.
  • Доступна переработанная кампания BFME2.
  • Добавлены новые карты: Арчет, Дунферн, Дол Амрот, Пеларгир, Митлонд, Красная пустыня Кханда, Форохель, Плато Рудаур и Грейлин.

Полный список изменений можно найти в файле AgeOfTheRing_README.rtf после установки мода.


Перед установкой

1. Деактивируйте или удалите все сторонние модификации на BFME2 и RotWK (кроме патча 2.02).

2. Убедитесь, что установлен неофициальный патч RotWK 2.02 v8.0.1.

Для активации версии v8.0.1 следует:

  • Обновиться до v8.2.0
  • В лаунчере патча найти раздел "Old 2.02 versions"
  • Выбрать 2.02 v8.0.1 и нажать "apply"
    Выбор версии RotWK 2.02 v8.0.1Активация версии RotWK 2.02 v8.0.1

Установка

  1. Распаковать архив AotR_4.1.zip
    Распакова архива Age of the Ring 4.1
  2. Запустить исполнительный файл installer.exe и указать директорию для установки мода, затем нажать кнопку "Install".
    Установка Age of the Ring 4.1
    Внимание! Выбирать папку с игрой не следует. Мод должен быть установлен в любую другую стороннюю директорию.
  3. Установка завершена. На рабочем столе появится ярлык "Age of the Ring", через него следует запускать мод.

Смотрите также:


Скриншоты

Скриншот Age of the Ring 4.1 [01]Скриншот Age of the Ring 4.1 [02]Скриншот Age of the Ring 4.1 [03]

Скриншот Age of the Ring 4.1 [04]Скриншот Age of the Ring 4.1 [05]Скриншот Age of the Ring 4.1 [06]

Просмотров: 18483 | Загрузок: 2554 | Комментарии: 89 | Рейтинг: 5.0/13
Категория: Моды | Добавил: SauronGreat | Теги: rotwk, aotr, Моды, age of the ring
Похожие материалы

1 2 3 4 »
Комментарии (89):
89 hengric • 17:12, 18.05.2020
спасибо
87 hengric • 16:51, 18.05.2020
нужно ли скачивать обычный властелин колец
0
88 SauronGreat • 16:59, 18.05.2020
Да, мод устанавливается на дополнение The Rise of the Witch-king для BFME2. Смотрите шапку материала, там указана требуемая игра и её версия.

Кстати, недавно вышла новая версия мода - Age of the Ring 5.0
86 amster • 20:07, 05.05.2020
После прохождение первой миссии в компании, выводит в главное меню, так и должно быть?)
85 104718 • 13:27, 01.05.2020
Админ дорогой приветствую,помнишь я оставлял комментарий по поводу как играть по сети ,так вот с этим вопросом разобрался попробовали поиграть через хамачи,но вылазиет ошибка типа того что у нас разные версии,но не знаю как так получается игра одна мод один,через геймрейнжер почему то не получается запускается просто игра вич кинг без мода,можешь подсказать что нибудь?
супер сложно и +32 битная система добавила проблем не понятно теперь где игру запускать
0
83 SauronGreat • 13:50, 29.04.2020
Запускается мод в любом случае через ярлык, в котором прописана команда -mod с указанием директории мода.

Ознакомьтесь с моим комментарием.
80 Марат Овакимян • 05:19, 23.04.2020
Прошу прощения, все сделал правильно,но, после запуска мода вылетает ошибка, уже второй день бьюсь, помогите пожалуйста

Microsoft Visual C++ Runtime Library

Runtime Error!

Program:...or Middle-earth II - Rise of the With-King\Ep1\game.dat

This application has requested the Runtime to terminate it in an
unusual way.
Please contact the application's support team for more information.

Уже и не знаю что делать
0
81 SauronGreat • 12:59, 23.04.2020
Такая ошибка ни о чём конкретном не говорит, к сожалению. Без мода RotWK запускается?
84 TwilightWolf • 23:51, 29.04.2020
Да, но стоит запустить мод как игру крашит с такой ошибкой, пишет проблема в гейм дате
74 Fagnur • 15:52, 21.04.2020
Когда я нажимаю на установщик, он открывается, и параллельно с ним открывается окно в котором указано, что найдена "фатальная ошибка", как с этим бороться?
0
75 SauronGreat • 19:45, 21.04.2020
Покажите скриншот.
76 Fagnur • 20:25, 21.04.2020
file:///C:/Users/Dbi13/Desktop/файлы/Annotation%202020-04-21%20202227.png
Только ссылкой получилось сбросить, вроде как должно открыться если в браузере вбить данную причуду
0
77 SauronGreat • 20:38, 21.04.2020
Ээ, нет, вы указали локальную ссылку, которая актуальна только в рамках вашей системы.
Залейте скриншот на какой-нибудь фотохостинг (радикал, например) или сервис для обмена временными файлами и скиньте ссылку.
0
79 SauronGreat • 14:06, 22.04.2020
Попробуйте установить мод вручную, как написано в этом комментарии.
72 Vadim097 • 13:49, 19.04.2020
Помогите я зделал все по инструкции а оно

Код
---------------------------
Game crash
---------------------------

Invalid Sound 'HaradrimSpearmanVoiceAttack'

Error parsing field 'VoiceAttack' in block 'Object' in file 'data\ini\object\evilfaction\units\mordor\mordorharadrim.ini', line 1.

Error parsing INI block ' VoiceAttack' in file 'data\ini\object\evilfaction\units\mordor\mordorharadrim.ini'.

7 addresses:

(unknown)(0): game.dat+239838 Debug::PostStaticInit+3390

(unknown)(0): game.dat+2346667 StringBase<char>::~StringBase<char>+262887

(unknown)(0): game.dat+2376649 LineSegment2D::~LineSegment2D+20490

(unknown)(0): game.dat+6541831 Xfer::operator==+119943

(unknown)(0): KERNEL32.DLL+97284 BaseThreadInitThunk+36

(unknown)(0): ntdll.dll+371599 RtlInitializeExceptionChain+143

(unknown)(0): ntdll.dll+371546 RtlInitializeExceptionChain+90

Because of the severity of this error the game will now exit.
---------------------------
ОК
---------------------------
0
73 SauronGreat • 15:49, 19.04.2020
Посмотрите, пожалуйста, на этот комментарий. Такая ошибка говорит о том, что вам нужно активировать версию 2.02 v8.0.1. Инструкция доступна на этой странице, ознакомьтесь с ней.
68 brativan100 • 08:33, 18.04.2020
Спасайте. Друзья Родимые, не могу открыть лаунчер, чтобы рубануть с другом в GameRanger. При открытии жду с минуту и выдаёт вот такую вот ошибочку "Failed to execute script launcher". Модераторы, администраторы, любимые мои, спасайте!!!
Убил времени, лучше бы книжку умную прочитал)))
Заранее Спасибо, Хлопцы)))))
0
69 SauronGreat • 14:53, 18.04.2020
Вы таким способом пытаетесь сыграть?


Если не работает, то могу посоветовать сыграть через Hamachi. Вам с другом будет достаточно лишь сконнектиться в самой программе, и появится виртуальная локальная сеть. Игру запускать можно будет каким угодно способом, в том числе через ярлык, и всё будет работать.

К слову, Hamachi не привязывается к конкретным играм, поэтому играть можно будет во что угодно, где существует режим с игрой через локалку.
70 brativan100 • 16:28, 18.04.2020
В Хамачи Пишет что то про Регистрационный ключ или что то вроде. Не знаю как то так.
0
71 SauronGreat • 16:43, 18.04.2020
Не можете в самой игре сконнектиться из-за совпадения серийных ключей? Это было бы и в GR.
Откройте дополнительные опции в CDKeyFixer (rotwk выбрать только не забудьте в главном окошке), там можно увидеть ключ игры. Если ключи у вас с другом совпадают, значит одному из вас нужно сменить серийник на другой (поле "Новый ключ компакт-диска").
66 Паша Балашов • 17:21, 17.04.2020
ска нельзя было написать что надо 64 бит винду иметь я пол жизни качал эти поганые патчи со своим слабеньким инетом и когда перешел к установке мода он мне предъявил мол у меня 32 а надо 64 збс просто весь день убил на этот мод
0
67 SauronGreat • 17:48, 17.04.2020
Инсталлер требует 64-битную ОСь, не знал. Добавлю информацию об этом, спасибо.

Можете вручную установить мод. Откройте скачанный архив AotR_4.1.zip, в нём будет другой архив - aotr.zip, в котором уже находится папка aotr. Вот эту папку распакуйте в любую директорию кроме папки игры. Затем скопируйте ярлык запуска ротвк и добавьте команду
Код
-mod "C:\Program Files\Age of the Ring\aotr"
...где C:\Program Files\Age of the Ring\aotr - та директория, в которую вы распаковали папку aotr.

Посмотрите информацию под спойлером "Устаревшая инструкция установки", там про модификацию ярлыка подробно написано со скриншотами.
В общем-то, и всё, после этих действий мод можно будет запускать через созданный ярлык.