Новые сообщения ·  Участники ·  Правила форума ·  Поиск ·  RSS

Модератор форума: CGArt  
Форум » Моддинг BFME » W3D-моделирование » W3D (Отвечаем на вопросы по трёхмерной графике)
W3D
Karl_Ruprecht
Дата: Пятница, 16.12.2011, 19:41 | Сообщение # 21
Крестьянин
Пользователи
Сообщений: 10
Репутация: 0
Offline
W3DView не отображает изображение. Открыть вроде открывает, а в окне-пустота. Ощибки нет, Windows 7 Ultimate.
 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Пятница, 16.12.2011, 19:46 | Сообщение # 22
Магистр
Администраторы
Сообщений: 2807
Репутация: 278
Награды: 3
Offline
Quote (Karl_Ruprecht)
W3DView не отображает изображение. Открыть вроде открывает, а в окне-пустота. Ощибки нет, Windows 7 Ultimate.

Путь к папке где лежит файл без кириллицы?


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
Karl_Ruprecht
Дата: Суббота, 17.12.2011, 02:08 | Сообщение # 23
Крестьянин
Пользователи
Сообщений: 10
Репутация: 0
Offline
Quote (SauronGreat)
Путь к папке где лежит файл без кириллицы?

Так точно, кириллицы нет
 
Профиль Цитировать Изменить Удалить
Mazhorro
Дата: Суббота, 17.12.2011, 04:13 | Сообщение # 24
Воин
Моддеры
Сообщений: 193
Репутация: 8
Награды: 1
Offline
А сам вьювер ?
 
Профиль Цитировать Изменить Удалить
Karl_Ruprecht
Дата: Суббота, 17.12.2011, 12:48 | Сообщение # 25
Крестьянин
Пользователи
Сообщений: 10
Репутация: 0
Offline
Quote (Murazorro)
А сам вьювер ?

Размещение- C:\BFME2 MOD SDK
 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Суббота, 17.12.2011, 18:46 | Сообщение # 26
Магистр
Администраторы
Сообщений: 2807
Репутация: 278
Награды: 3
Offline
Хм, сами файлики точно ок?)) Странно, такие глюки могут быть только из-за кириллицы, ну если с моделькой всё нормально, конечно.


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
Karl_Ruprecht
Дата: Среда, 21.12.2011, 22:34 | Сообщение # 27
Крестьянин
Пользователи
Сообщений: 10
Репутация: 0
Offline
Quote (SauronGreat)
Хм, сами файлики точно ок?)) Странно, такие глюки могут быть только из-за кириллицы, ну если с моделькой всё нормально, конечно.

Всё может быть. Макс седьмой. У тебя проверенных файлов для 7 макса не завалялось?
 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Четверг, 22.12.2011, 12:58 | Сообщение # 28
Магистр
Администраторы
Сообщений: 2807
Репутация: 278
Награды: 3
Offline
Quote (Karl_Ruprecht)

Quote (SauronGreat)
Хм, сами файлики точно ок?)) Странно, такие глюки могут быть только из-за кириллицы, ну если с моделькой всё нормально, конечно.

Всё может быть. Макс седьмой. У тебя проверенных файлов для 7 макса не завалялось?

Так проверь на ослиных модельках, которые точно нормальные)
А макс лучше юзать 8-ой всё-таки, там стабильность повыше будет.


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
Karl_Ruprecht
Дата: Среда, 28.12.2011, 22:19 | Сообщение # 29
Крестьянин
Пользователи
Сообщений: 10
Репутация: 0
Offline
Quote (SauronGreat)
Так проверь на ослиных модельках, которые точно нормальные) А макс лучше юзать 8-ой всё-таки, там стабильность повыше будет.

Всё равно не работает, проверяй-не проверяй. Может винда палёная?
 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Четверг, 29.12.2011, 15:19 | Сообщение # 30
Магистр
Администраторы
Сообщений: 2807
Репутация: 278
Награды: 3
Offline
Quote (Karl_Ruprecht)

Quote (SauronGreat)
Так проверь на ослиных модельках, которые точно нормальные) А макс лучше юзать 8-ой всё-таки, там стабильность повыше будет.

Всё равно не работает, проверяй-не проверяй. Может винда палёная?

Причем тут это-то?Оо Может вьювер палёный?))


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
Karl_Ruprecht
Дата: Четверг, 29.12.2011, 16:27 | Сообщение # 31
Крестьянин
Пользователи
Сообщений: 10
Репутация: 0
Offline
Quote (SauronGreat)
Причем тут это-то?Оо Может вьювер палёный?))

Вьювер я несколько раз качал с разных сайтов-одна и та-же беда
 
Профиль Цитировать Изменить Удалить
Veorockwen
Дата: Воскресенье, 19.02.2012, 00:07 | Сообщение # 32
Крестьянин
Пользователи
Сообщений: 26
Репутация: 2
Offline
SauronGreat, можешь, пожалуйста, видео перезалить, а то Megauplod закрыли.
 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Воскресенье, 19.02.2012, 10:25 | Сообщение # 33
Магистр
Администраторы
Сообщений: 2807
Репутация: 278
Награды: 3
Offline
Quote (Veorockwen)
SauronGreat, можешь, пожалуйста, видео перезалить, а то Megauplod закрыли.

Посмотри-ка это :) Здесь ручная закостка.


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
Veorockwen
Дата: Четверг, 23.02.2012, 02:08 | Сообщение # 34
Крестьянин
Пользователи
Сообщений: 26
Репутация: 2
Offline
У меня никак не устанавливается MOD SDK. Вроде делаю всё нормально, но в 3D Max в Tools отсутсвуестрока W3d Tools. Также отсутсвует W3D Importer.
Если не сложно, можно, пожалуйста, представить конкретный алгоритм от и до. :)
 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Четверг, 23.02.2012, 10:56 | Сообщение # 35
Магистр
Администраторы
Сообщений: 2807
Репутация: 278
Награды: 3
Offline
Quote (Veorockwen)
У меня никак не устанавливается MOD SDK. Вроде делаю всё нормально, но в 3D Max в Tools отсутсвуестрока W3d Tools. Также отсутсвует W3D Importer.
Если не сложно, можно, пожалуйста, представить конкретный алгоритм от и до. :)

Чо там ставить-то?ОО Там же уже всё по папкам расставлено, надо просто их всех скопипастить в глав. папку макса. Импортера там нет, нужно отдельно качать. В нашем файловом архиве он есть, установку описана)


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
Veorockwen
Дата: Четверг, 23.02.2012, 16:32 | Сообщение # 36
Крестьянин
Пользователи
Сообщений: 26
Репутация: 2
Offline
SauronGreat, так и сделал, скопировал в главную папку макса. Импортер скачал отдельно, кинул его в скрипты. Поэтому и спрашиваю, что непонятно, где тут вообще ошибка может быть. :)
----
О, нашёл ошибку. Вместо папки sripts нужно было в папку plugins кидать.


Сообщение отредактировал Veorockwen - Четверг, 23.02.2012, 17:44
 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Четверг, 23.02.2012, 18:03 | Сообщение # 37
Магистр
Администраторы
Сообщений: 2807
Репутация: 278
Награды: 3
Offline
Quote (Veorockwen)
О, нашёл ошибку. Вместо папки sripts нужно было в папку plugins кидать.

Это я пофиксил после твоего поста :D


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
ANDREY99
Дата: Вторник, 26.06.2012, 00:58 | Сообщение # 38
Крестьянин
Пользователи
Сообщений: 45
Репутация: 10
Offline
мдяяяааааа,а как модель в игру влить?
 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Вторник, 26.06.2012, 10:00 | Сообщение # 39
Магистр
Администраторы
Сообщений: 2807
Репутация: 278
Награды: 3
Offline
Quote (ANDREY99)
мдяяяааааа,а как модель в игру влить?

Модель и её текстуры, если они новые, в биг в папку с игрой с указанием нужной директории (см. примеры в еаковских бигах), дальше запиливаем asset.dat (кликабельно), описывать не буду, думаю, по тутору всё поймешь, ну и прописываешь в коде новый объект с нужной моделькой и её анимациями.


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
ANDREY99
Дата: Вторник, 26.06.2012, 19:55 | Сообщение # 40
Крестьянин
Пользователи
Сообщений: 45
Репутация: 10
Offline
Quote (SauronGreat)

Quote (ANDREY99)
мдяяяааааа,а как модель в игру влить?

Модель и её текстуры, если они новые, в биг в папку с игрой с указанием нужной директории (см. примеры в еаковских бигах), дальше запиливаем asset.dat (кликабельно), описывать не буду, думаю, по тутору всё поймешь, ну и прописываешь в коде новый объект с нужной моделькой и её анимациями.

а где этот тутор?
 
Профиль Цитировать Изменить Удалить
Форум » Моддинг BFME » W3D-моделирование » W3D (Отвечаем на вопросы по трёхмерной графике)
Поиск: