Новые сообщения ·  Участники ·  Правила форума ·  Поиск ·  RSS

  • Страница 2 из 6
  • «
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • »
Форум » Игры » BFME II » Решение проблем (Помощь в настройке The Battle for Middle-Earth 2)
Решение проблем
spokje
Дата: Суббота, 02.04.2011, 19:34 | Сообщение # 21
Крестьянин
Пользователи
Сообщений: 17
Репутация: 1
Offline
ладно,спасибо,попробую разобраться..
помоги ещё с модом пожалуйста,правильный путь у меня? я просто делал всё по инструкции и что-то не получается,у тебя на пиратке или лицензии стоит этот мод или стоял...?

Добавлено (02.04.2011, 19:32)
---------------------------------------------
без пробела между тире и "mod"
у меня так не получается сохранить..

Добавлено (02.04.2011, 19:34)
---------------------------------------------
пишет
имя конечного файла заданно не правильно. Проверьте правильность указанного пути и имени файла...

 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Суббота, 02.04.2011, 19:41 | Сообщение # 22
Магистр
Администраторы
Сообщений: 2802
Репутация: 272
Награды: 3
Offline
Значит, этого файла там нет. Ты вообще с реестром дружишь? Там просто можно узнать 100% папку в Апп Дате. Ну а так, попробуй во все папки игры в Application Data попыхать файлик)


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
spokje
Дата: Суббота, 02.04.2011, 22:11 | Сообщение # 23
Крестьянин
Пользователи
Сообщений: 17
Репутация: 1
Offline
окай.спасибо.

Добавлено (02.04.2011, 22:11)
---------------------------------------------
пропачтил игру,кинул nocd для 2.01 и запустил игру,вот что вышло http://s40.radikal.ru/i090/1104/ca/9113db1a3c8e.jpg

 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Воскресенье, 03.04.2011, 16:07 | Сообщение # 24
Магистр
Администраторы
Сообщений: 2802
Репутация: 272
Награды: 3
Offline
Так, у каждого патча при непральной установке есть свои (фирменные)) ошибки)).
Такую я еще не видел..
Так вот, ставил точно правильно, и но-сд для 2.01? Моды (или их "остатки") не установлены?


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
spokje
Дата: Понедельник, 04.04.2011, 15:02 | Сообщение # 25
Крестьянин
Пользователи
Сообщений: 17
Репутация: 1
Offline
nocd для 2.01,модов нет

Добавлено (04.04.2011, 14:53)
---------------------------------------------
а зависит витчкинг от бфме2? мб файлы какие-то из него исходят,а у меня там мод,потому что когда у меня не было мода у меня запускался витчкинг с носд

Добавлено (04.04.2011, 15:02)
---------------------------------------------
и почему в витч кинге нету речи ни у воинов,ни у героев..?

 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Понедельник, 04.04.2011, 15:24 | Сообщение # 26
Магистр
Администраторы
Сообщений: 2802
Репутация: 272
Награды: 3
Offline
Ну, попробуй мод оффнуть... но вряд ли дело в этом.
А так, да, если на БФМЕ2 стоит мод, то в витче 65% появятся ошибки (если мод\часть мода в папке с игрой).


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
spokje
Дата: Понедельник, 04.04.2011, 15:56 | Сообщение # 27
Крестьянин
Пользователи
Сообщений: 17
Репутация: 1
Offline
Переустановил бфме 2,моды все удалил,поставил ротвк,пропатчил и носд поставил всё заработало.. омг
что надо сделать чтобы звук речи в игре был,а то когда играю никто ничего не говрит,а звук в настройках на максимум..?
 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Понедельник, 04.04.2011, 16:27 | Сообщение # 28
Магистр
Администраторы
Сообщений: 2802
Репутация: 272
Награды: 3
Offline
Скорее всего у тебя нет файлов со звуками. Если очень надо - могу на днях залить?)


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
spokje
Дата: Понедельник, 04.04.2011, 17:01 | Сообщение # 29
Крестьянин
Пользователи
Сообщений: 17
Репутация: 1
Offline
Не,не надо..
всё в порядке звук появился.
 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Пятница, 29.07.2011, 20:44 | Сообщение # 30
Магистр
Администраторы
Сообщений: 2802
Репутация: 272
Награды: 3
Offline
Сообщение из этой темы перенесено сюда


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
ROACH
Дата: Суббота, 30.07.2011, 13:15 | Сообщение # 31
Крестьянин
Пользователи
Сообщений: 3
Репутация: 0
Offline
Ребят.в моде The last hope of the Third Age фигня какая то.Все юниты розовые и скилы тоже И еще..Когда играю в Битве то через пару секунд все рушиться и поражение пишется. что за фигня?

ОМГ. Я же указал, куда надо писать. И вроде на твой пост ответил. Пожалуйста, посообразительнее))




Сообщение отредактировал SauronGreat - Суббота, 30.07.2011, 13:28
 
Профиль Цитировать Изменить Удалить
Stigrex
Дата: Пятница, 30.12.2011, 14:09 | Сообщение # 32
Солдат
Проверенные пользователи
Сообщений: 56
Репутация: 7
Offline
Серьезная проблема)
Захотел переустановить игру...удалил,начал устанавливать и тут...-начал монтировать но у меня нифига не монтирует.окей,иду в Мой комп. там вручную открываю папку,запускаю Autorun.exe и тут ошибка-

окей,взял с другого компа установленую игру,кинул ко мне на комп...запускаю..и-

Жму ок и-

Добавлено (30.12.2011, 14:09)
---------------------------------------------
Заранее благодарен :)

 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Пятница, 30.12.2011, 17:09 | Сообщение # 33
Магистр
Администраторы
Сообщений: 2802
Репутация: 272
Награды: 3
Offline
Quote (Stigrex)
Захотел переустановить игру...удалил,начал устанавливать и тут...-начал монтировать но у меня нифига не монтирует.окей,иду в Мой комп. там вручную открываю папку,запускаю Autorun.exe и тут ошибка-

Хм, образ-то нормальный?)

Quote (Stigrex)
окей,взял с другого компа установленую игру,кинул ко мне на комп...запускаю..и-

Хм, точно не помню, откуда оно. В реестре мб зажарено что-нить?


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
Stigrex
Дата: Суббота, 31.12.2011, 21:52 | Сообщение # 34
Солдат
Проверенные пользователи
Сообщений: 56
Репутация: 7
Offline
Quote (SauronGreat)
Хм, образ-то нормальный?)

Я с него раньше монтировал
Quote (SauronGreat)
Хм, точно не помню, откуда оно. В реестре мб зажарено что-нить?

Сейчас проверю

Добавлено (31.12.2011, 21:52)
---------------------------------------------
Ничего не помогло(((

 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Суббота, 31.12.2011, 22:15 | Сообщение # 35
Магистр
Администраторы
Сообщений: 2802
Репутация: 272
Награды: 3
Offline
Забей пока) бухать праздновать надо же!11


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
Stigrex
Дата: Понедельник, 02.01.2012, 19:14 | Сообщение # 36
Солдат
Проверенные пользователи
Сообщений: 56
Репутация: 7
Offline
С Новым Годом всех вас!Забудьте все неудачи и обиды!И чтоб ваши моды были круче всяких эдаунов эдайнов!Счастья вам и здоровья!Удачи!

Добавлено (02.01.2012, 19:14)
---------------------------------------------
Запахало!Распаковал наидревнейший образ на переносном древнем жестком диске и всё установилось!
А вот с самим ДТ проблему не решил
А принсипи да ну и ладно!



Сообщение отредактировал Stigrex - Воскресенье, 01.01.2012, 00:36
 
Профиль Цитировать Изменить Удалить
SauronGreat
Дата: Понедельник, 02.01.2012, 19:48 | Сообщение # 37
Магистр
Администраторы
Сообщений: 2802
Репутация: 272
Награды: 3
Offline
Хы :)


-Intel Core i7-2600k @4.5GHz;
-ASRock Z77 Pro3; 24GB DDR3-1866MHz (11-11-11-30 CR2);
-MSI RX460@RX560 2GB GDDR5 @1300\7500MHz 1.1V;
-SiliconPower P34A80 512GB + WD10EZRX 1TB;
-Корпус Inwin IW-S506; Cougar STE 500W PSU
 
Профиль Цитировать Изменить Удалить
venom$
Дата: Среда, 04.01.2012, 12:28 | Сообщение # 38
Воин
Проверенные пользователи
Сообщений: 134
Репутация: 14
Offline
Да мод точно круче Эдайна вырастет, потому как от создателей Эдайна че-то давно вестей не было. Видимо кончились идеи.
Ах, да, всех с Новым Годом! :D :D :D


Мой мозг перегрет как реактор АЭС,
Я готов нажать на кнопку yes
В окне с вопросом "Хотите-ли
забацать ядерный гриб афигительный"
Прощай человечество рэстэн пис
Я щёлкаю кнопкой но комп завис...
 
Профиль Цитировать Изменить Удалить
Mazhorro
Дата: Среда, 04.01.2012, 16:04 | Сообщение # 39
Воин
Моддеры
Сообщений: 193
Репутация: 8
Награды: 1
Offline
Quote (venom$)
Да мод точно круче Эдайна вырастет, потому как от создателей Эдайна че-то давно вестей не было. Видимо кончились идеи. Ах, да, всех с Новым Годом!

Давно вестей от них есть как бы.Курим МоДДБ.Насчет идей готов посмотрить что у них еще тонны бреда лежат в шкафу

Ах да,с Новым Годом!
 
Профиль Цитировать Изменить Удалить
venom$
Дата: Среда, 25.04.2012, 19:47 | Сообщение # 40
Воин
Проверенные пользователи
Сообщений: 134
Репутация: 14
Offline
Не помог ориг дата1 Пишет что олд файл. У мя игра ваще на 1.00 патче. Кто нить знает что делать?


Мой мозг перегрет как реактор АЭС,
Я готов нажать на кнопку yes
В окне с вопросом "Хотите-ли
забацать ядерный гриб афигительный"
Прощай человечество рэстэн пис
Я щёлкаю кнопкой но комп завис...
 
Профиль Цитировать Изменить Удалить
Форум » Игры » BFME II » Решение проблем (Помощь в настройке The Battle for Middle-Earth 2)
  • Страница 2 из 6
  • «
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • »
Поиск: