03.01.2020 15:00

Age of the Ring 4.1

Вес файла: 3.22GB

Список изменений | Патч 2.02 | Установка | Устаревшая инструкция | Скриншоты

Lord of the Rings: The Battle for Middle-Earth II: The Rise of the Witch-King
Age of the Ring Version 4.1

Место разработки Age of the Ring | Модификация AotR на ModDB | Поддержать разработку мода


Список изменений

  • Обновлен лаунчер мода.
  • Исправлено множество багов.
  • Откорректирован баланс.
  • Доступна переработанная кампания BFME2.
  • Добавлены новые карты: Арчет, Дунферн, Дол Амрот, Пеларгир, Митлонд, Красная пустыня Кханда, Форохель, Плато Рудаур и Грейлин.

Полный список изменений можно найти в файле AgeOfTheRing_README.rtf после установки мода.


Перед установкой

1. Деактивируйте или удалите все сторонние модификации на BFME2 и RotWK (кроме патча 2.02).

2. Убедитесь, что установлен неофициальный патч RotWK 2.02 v8.0.1.

Для активации версии v8.0.1 следует:

  • Обновиться до v8.2.0
  • В лаунчере патча найти раздел "Old 2.02 versions"
  • Выбрать 2.02 v8.0.1 и нажать "apply"

Установка

  1. Распаковать архив AotR_4.1.zip
  2. Запустить исполнительный файл installer.exe и указать директорию для установки мода, затем нажать кнопку "Install".

    Внимание! Выбирать папку с игрой не следует. Мод должен быть установлен в любую другую стороннюю директорию.
  3. Установка завершена. На рабочем столе появится ярлык "Age of the Ring", через него следует запускать мод.

Смотрите также:


Скриншоты

Категория: Моды | Добавил: SauronGreat | Теги: aotr, rotwk, age of the ring
Просмотров: 1447 | Загрузок: 226 | Комментарии: 32 | Рейтинг: 5.0/5
Похожие материалы

1 2 »
Комментарии (32):
31 Роман Манеркин • 00:17, Вчера
Как поставить разрешение 1920 на 1080 ? Может мод есть какой , посоветуйте пожалуйста
0
32 SauronGreat • 00:37, Вчера
Посмотрите ниже, я уже дал ответ в предыдущем комментарии.
29 Кирилл Евтеев • 00:54, 15.01.2020
предыдущий вопрос решен,все запустилось,но не меняется разрешение экрана,то есть, в настройках поменял,а после загрузки компании/сражения) становится дефолт 1024-1080
как исправить баг?
0
30 SauronGreat • 22:03, 15.01.2020
Перейдите в AppData, потом — Roaming, и там ищите одну из двух папок:
Цитата
"Властелин Колец, Под знаменем Короля-чародея - Мои файлы"

"My The Lord of the Rings, The Rise of the Witch-king Files"
Откройте ту, что нашли. В ней должен лежать файл Options.ini, который можно отредактировать блокнотом. Измените разрешение на нужное в строке "Resolution".
28 Кирилл Евтеев • 00:41, 15.01.2020
доброго времени суток,нет лаучера для отката версии,можно ссылку?
20 Cterneik • 17:26, 11.01.2020
Сделал все по инструкции, но игра не запускается. Появляется черный экран и сразу закрывается без каких либо ошибок. Думал игра как обычно не может создать файлы для запуска, но нет, сейчас с инета скачал их вставил и все равно тоже самое. Думал руки из жопы, переустановил несколько раз, но все равно не помогло. Даже попробовал предыдущую версию 4.0v7, то же самое. Как будто железо не тянет, но этого быть не может. Игра старая и требования низкие. Без мода запускается нормально, а вот с модом такая вот фигня
1
21 SauronGreat • 19:02, 11.01.2020
Действительно, странно. Перед установкой 4.1 предыдущие версии мода, если они были, удалили? БФМЕ2 версии 1.06 без модов? Патч 2.02 v8.0.1 на РОТВК активирован? С патчем 2.02 игра как себя ведет, запускается?

Папка aotr имеет такой же вес и количество файлов и папок?

Ну и наконец, сами игры откуда брали? Если стоит какой-то репак, могу посоветовать установить вместо него лицензионные образы, доступные для скачивания на нашем сайте.
22 Cterneik • 08:25, 12.01.2020
У меня репак. Игра сразу пропатчена до версии 2.01. Модов нет, устанавливал на чистый. Решил даже скачать с вашего сайта, все установил, перед установкой мода проверил игру, она работает, установил мод и все та же проблема. Только в игре почему то показана версия игры 2.02 v8.0.0, что не пытался сделать, так и не получилось сделать 2.02 v8.0.1. Возможно из за этого и не хочет запускаться с модом, но как исправить я не знаю
1
24 SauronGreat • 12:46, 12.01.2020
Для аотра 2.02 v8.0.0 тоже подходит, дело не в этом.
В свойствах ярлыка Age of the Ring что прописано? В поле "Объект" путь к lotrbfme2ep1.exe верный указан?

У меня RotWK лежит в директории "C:\Program Files (x86)\Electronic Arts\The Lord of the Rings, The Rise of the Witch-king", соответственно в ярлыке прописано:
Код
"C:\Program Files (x86)\Electronic Arts\The Lord of the Rings, The Rise of the Witch-king\lotrbfme2ep1.exe" -mod "C:/Program Files/Age of the Ring 4.1\aotr"
На слэши в разные стороны не обращайте внимание, это на результат не влияет. Аотровцы учудили, конечно)
25 Cterneik • 06:06, 13.01.2020
Путь указан верно. В ручную тоже указывал.
1
26 SauronGreat • 15:07, 13.01.2020
Тогда не знаю. Попробуйте фикс для Win10 использовать. Если не поможет, то установите BFME2 и RotWK с оригинальных образов (ссылку выше бросал).
27 Cterneik • 18:10, 13.01.2020
Спасибо за помощь, но я уже замучался с ней воевать. Поищу что нибудь другое. Но жаль конечно, что так и не получилось посмотреть мод
23 Cterneik • 09:39, 12.01.2020
Папка такого же размера
16 dionis • 13:25, 11.01.2020
0
17 SauronGreat • 13:33, 11.01.2020
Это не ошибка, а уведомление. Нажмите "ОК" и проведите установку мода. Не знаю почему инсталлер не видит 2.02 несмотря на то, что у вас он, судя по скриншотам, активирован. Впрочем, если после установки проблем не будет, то это и не важно)
18 dionis • 14:02, 11.01.2020
теперь вот эта ошибка,когда жму на апдейт
https://i.imgur.com/VrtFm2P.png
1
19 SauronGreat • 14:10, 11.01.2020
А вы какую версию устанавливаете? Если скачивали файл сегодня, то в лаунчере ничего обновлять не нужно. Тут подробнее.
Такую выдаёт ошибку при установке: Failed to to install: [WinError 183] Невозможно создать файл, так как он уже существует: 'C:/Program Files/Age of the Ring
0
15 SauronGreat • 21:59, 08.01.2020
Проверьте эту директорию. Может быть, это старая версия мода? В любом случае, если установщик жалуется на то, что по этому пути уже есть файлы, значит надо существующую папку C:/Program Files/Age of the Ring или удалить, или перенести, или переименовать.
12 Илья Холод • 16:50, 05.01.2020
А почему меня проигнорили,я хочу знать когда будет сделан русификатор???
0
13 SauronGreat • 14:38, 06.01.2020
Нет русификатора.
Когда кто-нибудь возьмется за его создание и выпустит, тогда и появится)
10 Magnus Long • 16:26, 05.01.2020
Installer.exe выдаёт ошибку "Could not detect Rise of the Witch-King. Please make sure you have it installed", хотя, разумеется, она установлена и прекрасно функционирует с прошлыми версиями мода. Обновление до 8.2.0 и "откат" до 8.0.1 произвёл согласно инструкции – старая версия мода работает. Можно что-то сделать, не переустанавливая игру (опять)?
0
11 SauronGreat • 16:35, 05.01.2020
Можно, конечно. Надо прописать ветки реестра, чтобы установщик увидел игру. Здесь можно найти .reg-файлы и инструкцию (описан пример для BFME2, для RotWK всё аналогично).
9 Илья Холод • 01:58, 05.01.2020
Скоро рус будет?
Спасибо. Русификатор не найдётся?
0
8 SauronGreat • 23:32, 04.01.2020
Не за что. Русификатора на эту версию нет.
1-10 11-12