Здравствуйте! Авторизуйтесь или зарегистрируйтесь, чтобы использовать полный функционал сайта
Быстрая авторизация через соцсети:

Главная » Файлы » The Rise of the Witch-King » Моды
Edain Mod - Ferm Submod 0.3

Вес файла:11.52Mb

Скачать с сервера


Скачать с облака


Информация: Ферм сабмод построен на сабмод героев 3.2. Пока что перевод не готов, скоро обязательно будет. Если есть недоработки - сообщите об этом мне и я буду дорабатывать.

Установка: В архиве лежит 2 файла (___edain_ferm3.0 и englishpatch201).

  • Кидайте fermdata0.3 из скачанного архива в The Lord of the Rings, The Rise of the Witch-king\EP1. Если у вас установлена сабмод на героев или предедущие версии ферм сабмода их нужно удалить.
  • А englishpatch201 нужно кидать в папке lang с заменой.

Удаление: Удалите fermdata0.3 из The Lord of the Rings, The Rise of the Witch-king\EP1.

 

Полное описание: 

 



Оценить:
Добавлено: 10.07.2014, 20:52
Категория: Моды | Добавил: Thranduil
Просмотров: 7255 | Загрузок: 1058 | Комментарии: 80 | Рейтинг: 4.2/8
ПОХОЖИЕ МАТЕРИАЛЫ

Всего комментариев: 801 2 3 4 »
avatar
80 kabaljax • 15:41, 08.02.2015
У меня несколько вопросов, этот самбод подойдет ли если него установить поверх edain mod 3.8.1? Это его дополнение? У меня русская лицензия игры, и патч русский версии 2.01, подойдет ли это, и я установлю русификатор для эдайн мод 3.8.1. Вот если учесть все это вышеперечисленное в моем сообщении, подойдет ли данное дополнение а такой же способ установки будет этого мода которые все мы сейчас обсуждаем*?
avatar
0
79 Thranduil • 20:21, 14.01.2015
они независят друг от друга
avatar
78 Petrozilla • 04:14, 05.01.2015
Расскажи пожалуйста как устанавливать sub моды??
их попорядку или они независят друг от друга?
avatar
77 sashamavrine • 18:21, 29.12.2014
Жалко я только начал переводить 3.3
avatar
0
76 Thranduil • 18:11, 29.12.2014
Ферм 0.4 нет, 0.5 да
avatar
75 sashamavrine • 16:58, 29.12.2014
А будет ли совместима следующая версия сабмода с сабмодом на героев 3.3?
avatar
0
74 Thranduil • 01:15, 29.12.2014
Следующая версия Ферм Сабмода выйдет 30-31 декабря, но это версия будет не доработана (текст и баланс). 

я создам тему, в котором вы будете меня помогать в доработке баланса. текст постепенно буду кидать.
avatar
0
73 Thranduil • 15:40, 25.12.2014
скоро выйдет
avatar
0
72 Thranduil • 15:40, 25.12.2014
скоро выйдет
avatar
71 aareter • 00:03, 25.12.2014
Супер.Еще бы добавить Ангбанд и Нуме bye нор
avatar
70 GetroSEX69 • 11:21, 21.11.2014
Вместо перевода каракули huh
avatar
69 ис3ис8ис7 • 21:54, 10.11.2014
КОГДА УЖЕ ВЫЙДЕТ НОВЫЙ САБДОМ 4.0 ВСЕ С НЕТЕРПЕНИЕМ ЕГО ЖДЁМ!!!!!
avatar
68 aareter • 18:11, 27.10.2014
Я уже не могу дождаться ферм.сабмод 4.0.Скоро ли он выйдет?Очень жду. :(
avatar
67 Andr1985 • 18:25, 20.10.2014
есть вопрос к Вам! а музыки во время сражения нет, так и должно быть? хотя в настройка включена !
avatar
65 Andr1985 • 21:41, 14.10.2014
Люди, подскажите!!! я вычитал, чтоб нормально ставились русификатор или англофикатор на Эдайн надо клиент лицензионный! подскажите где его скачать!? перепробовал 3-4 клиента разные, в итоге одно и тоже, вместо перевода каракули...
avatar
64 Andr1985 • 21:05, 14.10.2014
Благодарствую! drinks
avatar
63 aareter • 19:50, 14.10.2014
Ферм сабмод просто ставь в папку p1 а саб мод на героев3.2 удали.У ферм сабмод все уже есть+даже больше. bye
avatar
62 Andr1985 • 17:23, 14.10.2014
---------------------------
Game crash
---------------------------

An upgrade mask references Upgrade_GreatestBeast, which is not an Upgrade

Error parsing field 'TriggeredBy' in block 'Object' in file 'data\ini\object\evilfaction\units\angmar\angmarcarcharoth.ini', line 674.

Error parsing field '    TriggeredBy' in block 'Object' in file 'data\ini\object\evilfaction\units\angmar\angmarcarcharoth.ini', line 674.

Error parsing INI block '        TriggeredBy' in file 'data\ini\object\evilfaction\units\angmar\angmarcarcharoth.ini'.

7 addresses:

(unknown)(0): game.dat+239838 Debug::PostStaticInit+3390

(unknown)(0): game.dat+2346667 StringBase<char>::~StringBase<char>+262887

(unknown)(0): game.dat+2376649 LineSegment2D::~LineSegment2D+20490

(unknown)(0): game.dat+6541831 Xfer::operator==+119943

(unknown)(0): kernel32.dll+78730 BaseThreadInitThunk+18

(unknown)(0): ntdll.dll+237426 RtlInitializeExceptionChain+99

(unknown)(0): ntdll.dll+237381 RtlInitializeExceptionChain+54

Because of the severity of this error the game will now exit.
---------------------------
ОК   
---------------------------
Вот выдает!
avatar
61 Andr1985 • 17:17, 14.10.2014
Люди, подскажитепочему Фарм субмод3 конфликтует с Героисубмод3.2? хотя в описании говорится что стыкуется др с другом!
1-20 21-40 41-60 61-80
avatar